Inactivity timeout not timing out [it was okay after all]

Hi folks,

My inactivity timeout is set to 25 mins. But it has stopped timing out, with people staying logged in for many hours. Has anyone else noticed this problem?

I tried changing the timeout to 20 mins but it was still the same. Using V1.146.

Thanks,
Rob.

Comments

  • I'm getting a very strange error with your Kiwi. Could you please reboot your Kiwi. Not just restart the server, but a full reboot. Use the "beagle reboot" button on the connect tab of the admin page. Thanks.

  • A question: Are you using the new feature that limits admin access to a single ip contained in the file kiwi.config/opt.admin_ip ?

  • Thanks for looking at this John.

    I have not edited the kiwi.config manually, and the single IP command should not be enabled here. My system runs off a solar panel, and due to the winter has only been swithed on part-time.

    Anyway I did a beagle rebot, and will leave it on until the battery times out...

    73s, Rob.
  • jksjks
    Accepted Answer
    The weird problem I saw disappeared after reboot, so that's good.

    I was able to get the inactivity timeout to work fine when tested with a value of 3 and 25 minutes. I noticed you had the 24hr time limit set to zero. Remember that the inactivity timeout is just that: inactivity. So someone tuning around periodically could be connected indefinitely if they never meet the "inactivity" criteria (no changes to frequency, mode, zoom etc.) If what you want is a connect time limitation then you need to use the 24hr time limit.

  • OK,
    will try and report back ASAP.

    -Rob

  • Yes John,
    Silly me it does time out, I don't know how that box got zero'd
    Inactivity does time out also.

    -Rob
Sign In or Register to comment.