What's wrong with my SDR? [audio distortion, cleared by browser computer restart]

http://emeraldsdr.ddns.net:8073/

I tried different power supplies, it's nothing to do with the antenna, not external factors either. The Audio is very distorted.

Just want to know if anyone has any ideas before I try re-image. 

Comments

  • jksjks
    Accepted Answer
    It sounded fine to me. I checked a bunch of frequencies and modes.

    I know it's a cliche, but try restarting your browser (or try another for comparison). I've seen cases where the audio processing on the browser will go silent for no apparent reason. So it is possible to have browser problems. There is also some convolution filtering done with WebAudio on the browser, so if the filter tables have gotten corrupted somehow that would easily cause distortion problems.

  • Thanks for the reply. 

    I tried a different browser with the same result, I'll try a good O'l fashioned reboot in a while. 
  • Ok, reboot did the trick, thanks again, never happened before, saved me a lot of hassle ! :-)
  • jksjks
    edited October 12 Accepted Answer
    Okay, good. This happens to me a few times per year. Something weird happens and each time I refuse to believe something as simple as a reboot will clear the problem. And it always does. I'm always assume a much more complicated explanation is necessary.

  • Haha yeah I know the feeling, "Na, something as simple as a reboot couldn't fix it ? " haha. 
Sign In or Register to comment.